European Carriers Say Upgrading Your iPhone Could Cause Problems Connecting To A Network

Business Insider

At least two European carriers are warning customers not to upgrade the iPhone 4S to Apple's latest software because it causes errors when connecting to a 3G network. 

Both Vodafone and 3 Austria recommend not upgrading to the newest version of the iPhone operating system, iOS 6.1. (We found those links from GigaOm). 

Here's Vodafone's statement:

We’re aware of an issue caused by Apple iPhone 4s handsets that have been upgraded to iOS 6.1 which impacts performance on 3G.

Some customers may occasionally experience difficulty in connecting to the network to make or receive calls or texts or to connect to the Internet. Apple is working on a solution to their software issue. These connection problems are intermittent.  

While Apple’s investigations continue, we would recommend that anyone who has not yet installed iOS 6.1 on their iPhone 4s should delay doing so until Apple has confirmed that their problem has been fixed.

We haven't seen any reports of iOS 6.1 affecting iPhone 4Ss in the U.S., but there have been several complaints that battery life gets worse with the upgrade.

We've reached out to Apple for comment and will update if we hear back.



More From Business Insider
View Comments (0)